[kwlug-disc] Google Hangouts (now?) a Skype killer?

unsolicited unsolicited at swiz.ca
Wed Sep 25 19:06:39 EDT 2013


[Wasn't doubting you Khalid, only saying not what I'm experiencing, even 
now.]

[Pardon the length below. Most readers should skip it.]

# dpkg -l | grep skype
# arch
x86_64
# apt-get install skype
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer 
required:
   libokteta1gui1 pwgen distro-info-data libopenbabel4 kdeartwork-style 
libndesk-dbus1.0-cil libmono-addins-gui0.2-cil kcharselect
   libkasten1core1 kanagram cervisia kdeartwork-theme-window 
libpackagekit-qt2-2 klettres libgtk-vnc-1.0-0 php5-xsl kgeography
   stellarium-data libhdb9-heimdal chkconfig libkasten1controllers1 
libsamdb0 kstars syslinux-legacy kbruch quilt libgpds0
   libkasten1gui1 umbrello libboost-python1.46.1 parley kmplot 
libsmbios2 calligramobile libkasten1okteta1gui1 php5-tidy
   texmacs-common distro-info libmono-addins0.2-cil libndr-standard0 
libkeduvocdocument4 rocs libboost-graph1.46.1 libbluedevil1
   ktouch mrwtoppm-data libsamba-credentials0 libkasten1okteta1core1 
jpegoptim lokalize kwordquiz fckeditor step libgconfmm-2.6-1c2
   libgtkglext1 gnome-scan-common kdf stellarium libsmbclient-raw0 
libtevent0 libart2.0-cil libuser1 localechooser-data
   libflickrnet2.2-cil ftplib3 khangman marble libsamba-util0 libindi0 
libsoprano-dev libphp-pclzip libokteta1core1 libgnomescan0
   libldb1 libexif-gtk5 kpartloader kdesdk-kio-plugins cvsservice 
libsmbios-doc libgnome-keyring1.0-cil filelight
   libsamba-hostconfig0 okteta libtiff-tools kdesdk-misc kapptemplate 
ktouch-data kdesdk-strigi-plugins texlive-math-extra libaudit0
   libndr0 kgpg kuiviewer libgensec0 kturtle ktimer kdeartwork kmtrace 
libkasten1okteta1controllers1 celestia-glut
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
   celestia-glut gstreamer0.10-plugins-base:i386 
gstreamer0.10-tools:i386 gvfs:i386 gvfs-libs:i386 jackd1 libasound2:i386
   libaudio2:i386 libc6:i386 libc6-dev:i386 libcdparanoia0:i386 
libdatrie1:i386 libdbus-1-3:i386 libdrm2:i386 libexpat1:i386
   libffi6:i386 libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 
libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386
   libglu1-mesa:i386 libgstreamer-plugins-base0.10-0:i386 
libgstreamer0.10-0:i386 libice6:i386 libjack0 libjpeg-turbo8:i386
   libjpeg8:i386 liblcms-utils:i386 liblcms1:i386 libltdl-dev:i386 
libltdl7:i386 libmng1:i386 libmysqlclient-dev:i386
   libmysqlclient18:i386 libogg0:i386 liborc-0.4-0:i386 libpcre3:i386 
libpng12-0:i386 libqt4-dbus:i386 libqt4-declarative:i386
   libqt4-declarative-folderlistmodel:i386 
libqt4-declarative-gestures:i386 libqt4-declarative-particles:i386
   libqt4-declarative-shaders:i386 libqt4-designer:i386 libqt4-dev:i386 
libqt4-help:i386 libqt4-network:i386 libqt4-opengl:i386
   libqt4-qt3support:i386 libqt4-script:i386 libqt4-scripttools:i386 
libqt4-sql:i386 libqt4-sql-sqlite:i386 libqt4-svg:i386
   libqt4-test:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 
libqtcore4:i386 libqtgui4:i386 libqtwebkit4:i386 libselinux1:i386
   libsm6:i386 libsqlite3-0:i386 libsqlite3-dev:i386 libssl1.0.0:i386 
libstdc++6:i386 libthai0:i386 libtheora0:i386 libtiff4:i386
   libudev0:i386 libuuid1:i386 libvisual-0.4-0:i386 
libvisual-0.4-plugins:i386 libvorbis0a:i386 libvorbisenc2:i386 libx11-6:i386
   libx11-xcb1:i386 libxau6:i386 libxcb-glx0:i386 libxcb1:i386 
libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
   libxi6:i386 libxml2:i386 libxrender1:i386 libxss1:i386 libxt6:i386 
libxtst6:i386 libxv1:i386 libxxf86vm1:i386 linux-libc-dev:i386
   nas:i386 odbcinst1debian2:i386 qt4-dev-tools:i386 
qt4-linguist-tools:i386 qt4-qmake:i386 qt4-qmlviewer:i386 qt4-qtconfig:i386
   skype-bin:i386 unixodbc-dev:i386 zlib1g:i386 zlib1g-dev:i386
Suggested packages:
   libasound2-plugins:i386 libasound2-python:i386 glibc-doc:i386 
locales:i386 manpages-dev:i386 gstreamer-codec-install:i386
   gnome-codec-install:i386 libtool-doc:i386 libpq-dev:i386 qt4-doc:i386 
sqlite3-doc:i386 audiooss:i386 qt4-doc-html:i386
Recommended packages:
   jackd1-firewire gcc:i386 c-compiler:i386 libgl1-mesa-dri:i386 
libqt4-opengl-dev:i386 libqtwebkit-dev:i386 libcups2:i386
   xml-core:i386 qt4-designer:i386 imagemagick:i386 gifsicle:i386 
sni-qt:i386
The following packages will be REMOVED:
   adept apparmor apper apport apport-gtk apport-kde apt-xapian-index 
aptdaemon apturl-common apturl-kde automoc backintime-common
   backintime-kde bluedevil bluez bluez-alsa bsh-gcj byobu bzr 
bzr-builddeb bzr-dbus bzr-gtk bzr-loom bzr-rewrite bzr-search bzr-svn
   bzrtools calligra-dev cameramonitor cdbs celestia celestia-gnome 
command-not-found coriander darktable debtags devhelp
   devhelp-common devscripts dia dia-common dia-libs diffuse dispcalgui 
docvert dot2tex dput dropbox editra evolution
   evolution-data-server evolution-data-server-dbg evolution-dbg 
evolution-exchange evolution-exchange-dbg evolution-plugins
   evolution-plugins-experimental evolution-webcal eyed3 f-spot firefox 
firefox-globalmenu firefox-launchpad-plugin firestarter
   flegita-gimp foo2zjs foomatic-db-compressed-ppds gally gaupol 
gcj-4.6-jre-lib gconf2 gdb gdebi gdebi-core gdebi-kde gimp
   gimp-cbmplugs gimp-dimage-color gimp-flegita gimp-gmic 
gimp-gutenprint gimp-plugin-registry gimp-resynthesizer gimp-texturize
   gimp-ufraw gkdebconf gksu gnome-bluetooth gnome-control-center 
gnome-menus gnome-photo-printer gnome-user-share
   gpointing-device-settings gpsd-clients gstreamer-tools 
gstreamer0.10-packagekit gstreamer0.10-tools gsynaptics gtg gtkam-gimp
   gtkvncviewer hplip hplip-data hugin hugin-data hugin-tools 
indicator-power inkscape iotop isoquery jack-tools jackd2
   jackd2-firewire jockey-common jockey-kde kajongg kalzium kanyremote 
kcachegrind-converters kde-config-touchpad kde-full
   kde-sc-dev-latest kdeedu kdelibs5-dev kdesdk kdesdk-scripts kdeutils 
keepnote kig konq-plugins krosspython
   kubuntu-default-settings kubuntu-desktop kubuntu-full 
kubuntu-netbook-default-settings kvm language-selector-common
   language-selector-kde launchpad-integration ldm libavogadro1 
libbcpg-java-gcj libbcprov-java libbcprov-java-gcj libbonoboui2-0
   libcanberra-gtk-module libcanberra-gtk3-module libdcerpc0 
libdevhelp-3-0 libevolution libgcj-bc libgcj-common libgcj12
   libgcj12-awt libgcj12-dbg libgksu2-0 libgnome-vfs2.0-cil libgnome2-0 
libgnome2-bin libgnome2-common libgnome2-perl
   libgnome2-vfs-perl libgnome2.24-cil libgnomeui-0 libgnomevfs2-0 
libgnomevfs2-common libgnomevfs2-extra libgweather-3-0
   libgweather-common libhsqldb-java-gcj libjack-jackd2-0 liblo-dev 
liblo7 libmetacity-private0 libmuonprivate1 libmysqlclient-dev
   libphonon-dev libpq-dev libpurple-bin libpython2.7 
libqt4-declarative-gestures libqt4-declarative-particles libqt4-dev
   libqt4-opengl-dev libqtwebkit-dev libregistry0 libreoffice-gnome 
libsamba-policy0 libsqlite3-dev libssl-dev libxine1-gnome
   logmein-hamachi lsb lsb-core lsb-cxx lsb-desktop lsb-graphics 
lsb-languages lsb-multimedia lsb-printing lsb-release me-tv
   metacity metacity-common mini-dinstall mozilla-gtk-vnc mrwtoppm-gimp 
muon muon-installer muon-notifier muon-updater
   network-manager-gnome nvidia-common openprinting-ppds 
openssl-blacklist openssl-blacklist-extra openvpn-blacklist packagekit
   packagekit-backend-aptcc pbuilder-uml pdftk php5-dev 
plasma-scriptengine-python plasma-scriptengine-superkaramba
   plasma-widget-facebook printer-applet printer-driver-foo2zjs 
printer-driver-postscript-hp printer-driver-ptouch
   printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix 
pxljr pyqt4-dev-tools python python-aeidon python-apport
   python-apt python-aptdaemon python-aptdaemon.gtk3widgets python-audit 
python-avogadro python-bluez python-bzrlib python-cairo
   python-central python-chardet python-cheetah python-configobj 
python-coverage python-crypto python-cups python-cupshelpers
   python-dateutil python-dbg python-dbus python-debian python-debianbts 
python-defer python-distro-info python-dns
   python-egenix-mx-base-dbg python-egenix-mxbeebase 
python-egenix-mxdatetime python-egenix-mxproxy python-egenix-mxqueue
   python-egenix-mxstack python-egenix-mxtexttools python-egenix-mxtools 
python-egenix-mxuid python-egenix-mxurl python-enchant
   python-examples python-exif python-eyed3 python-fixtures 
python-fpconst python-gconf python-gdbm python-gi python-glade2
   python-gnome2 python-gnomekeyring python-gnupginterface 
python-gobject python-gobject-2 python-gobject-cairo python-gpgme
   python-gps python-gtk-vnc python-gtk2 python-gtk2-doc 
python-gtksourceview2 python-gtkspell python-httplib2 python-imaging
   python-imaging-dbg python-imaging-tk python-imaging-tk-dbg 
python-iniparse python-kde4 python-kerberos python-keyring
   python-launchpadlib python-lazr.restfulclient python-lazr.uri 
python-ldb python-levenshtein python-libsmbios python-libuser
   python-libvirt python-lockfile python-lxml python-lxml-dbg 
python-m2crypto python-magic python-magic-dbg python-markdown
   python-memcache python-minimal python-newt python-nose python-notify 
python-numpy python-numpy-dbg python-oauth python-openssl
   python-packagekit python-pam python-pam-dbg python-paramiko 
python-parsedatetime python-pexpect python-pkg-resources
   python-problem-report python-pyasn1 python-pycurl python-pygments 
python-pyicu python-pyorbit python-pyparsing python-pyudev
   python-qscintilla2 python-qt4 python-qt4-dbg python-qt4-dbus 
python-qt4-phonon python-qt4-sql python-renderpm python-renderpm-dbg
   python-reportbug python-reportlab python-reportlab-accel python-rsvg 
python-samba python-scour python-serial python-setuptools
   python-simplejson python-sip python-sip-dbg python-smbc python-soappy 
python-software-properties python-subunit python-subversion
   python-subversion-dbg python-subvertpy python-support python-talloc 
python-tdb python-telepathy python-testtools python-tk
   python-twisted python-twisted-bin python-twisted-conch 
python-twisted-core python-twisted-lore python-twisted-mail
   python-twisted-names python-twisted-news python-twisted-runner 
python-twisted-web python-twisted-words python-uniconvertor
   python-uniconvertor-dbg python-urwid python-utidylib 
python-vm-builder python-vobject python-vte python-wadllib python-wicd
   python-wsgi-intercept python-wxgtk2.6 python-wxgtk2.8 python-wxtools 
python-wxversion python-xapian python-xdg python-xkit
   python-xmmsclient python-zeitgeist python-zope.interface python2.7 
python2.7-dbg python2.7-examples python2.7-minimal pyzor qemu
   qemu-kvm qt4-dev-tools qt4-linguist-tools qt4-qmake qt4-qmlviewer 
r-base-dev registry-tools reportbug rootstrap
   samba-dsdb-modules scribus semantik skencil smart-notifier 
smbios-utils software-properties-common software-properties-gtk
   software-properties-kde spambayes splix system-config-audit 
system-config-cluster system-config-date system-config-kickstart
   system-config-lvm system-config-printer-common 
system-config-printer-kde system-config-printer-udev system-config-samba 
taskcoach
   telepathy-sunshine texlive-extra-utils texlive-lang-all 
texlive-lang-indic texmacs tgif translate-toolkit
   ttf-mscorefonts-installer ubuntu-dev-tools ubuntu-minimal 
ubuntu-system-service ubuntu-vm-builder ufw unattended-upgrades
   unixodbc-dev update-manager update-manager-core update-manager-kde 
update-notifier update-notifier-common update-notifier-kde
   usb-creator-common usb-creator-kde userconfig vim webmin wicd 
wicd-daemon wicd-gtk wifi-radar x-tile xdiagnose xul-ext-ubufox
   xxdiff-scripts zeitgeist zeitgeist-core zeitgeist-datahub
The following NEW packages will be installed:
   celestia-glut gstreamer0.10-plugins-base:i386 
gstreamer0.10-tools:i386 gvfs:i386 gvfs-libs:i386 jackd1 libasound2:i386
   libaudio2:i386 libc6:i386 libc6-dev:i386 libcdparanoia0:i386 
libdatrie1:i386 libdbus-1-3:i386 libdrm2:i386 libexpat1:i386
   libffi6:i386 libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 
libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386
   libglu1-mesa:i386 libgstreamer-plugins-base0.10-0:i386 
libgstreamer0.10-0:i386 libice6:i386 libjack0 libjpeg-turbo8:i386
   libjpeg8:i386 liblcms-utils:i386 liblcms1:i386 libltdl-dev:i386 
libltdl7:i386 libmng1:i386 libmysqlclient-dev:i386
   libmysqlclient18:i386 libogg0:i386 liborc-0.4-0:i386 libpcre3:i386 
libpng12-0:i386 libqt4-dbus:i386 libqt4-declarative:i386
   libqt4-declarative-folderlistmodel:i386 
libqt4-declarative-gestures:i386 libqt4-declarative-particles:i386
   libqt4-declarative-shaders:i386 libqt4-designer:i386 libqt4-dev:i386 
libqt4-help:i386 libqt4-network:i386 libqt4-opengl:i386
   libqt4-qt3support:i386 libqt4-script:i386 libqt4-scripttools:i386 
libqt4-sql:i386 libqt4-sql-sqlite:i386 libqt4-svg:i386
   libqt4-test:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386 
libqtcore4:i386 libqtgui4:i386 libqtwebkit4:i386 libselinux1:i386
   libsm6:i386 libsqlite3-0:i386 libsqlite3-dev:i386 libssl1.0.0:i386 
libstdc++6:i386 libthai0:i386 libtheora0:i386 libtiff4:i386
   libudev0:i386 libuuid1:i386 libvisual-0.4-0:i386 
libvisual-0.4-plugins:i386 libvorbis0a:i386 libvorbisenc2:i386 libx11-6:i386
   libx11-xcb1:i386 libxau6:i386 libxcb-glx0:i386 libxcb1:i386 
libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
   libxi6:i386 libxml2:i386 libxrender1:i386 libxss1:i386 libxt6:i386 
libxtst6:i386 libxv1:i386 libxxf86vm1:i386 linux-libc-dev:i386
   nas:i386 odbcinst1debian2:i386 qt4-dev-tools:i386 
qt4-linguist-tools:i386 qt4-qmake:i386 qt4-qmlviewer:i386 qt4-qtconfig:i386
   skype skype-bin:i386 unixodbc-dev:i386 zlib1g:i386 zlib1g-dev:i386
WARNING: The following essential packages will be removed.
This should NOT be done unless you know exactly what you are doing!
   python-minimal python2.7-minimal (due to python-minimal)
0 upgraded, 108 newly installed, 478 to remove and 11 not upgraded.
Need to get 73.6 MB of archives.
After this operation, 1,205 MB disk space will be freed.
You are about to do something potentially harmful.
To continue type in the phrase 'Yes, do as I say!'
  ?]




I don't think so, Tim!


On 13-09-25 06:09 PM, Khalid Baheyeldin wrote:
> For months after I upgraded, I could not get Skype to work.
>
> But, now it is installed, as evidenced by:
>
> # dpkg -l | grep skype
> ii skype 4.2.0.11-0ubuntu0.12.04.2 client for Skype VOIP and instant
> messaging service
> ii skype-bin:i386 4.2.0.11-0ubuntu0.12.04.2 client for Skype VOIP and
> instant messaging service - binary files
>
> And:
> # arch
> x86_64
>
> Here are the commands I used to get it to installed, from my shell history:
>
> aptitude install skype (lots of dependencies and conflicts)
> apt-get install skype (works)
>
>
>
> On Wed, Sep 25, 2013 at 3:31 PM, unsolicited<unsolicited at swiz.ca>  wrote:
>
>> [THANK YOU KHALID! But no joy - same thing. And this was even with treat
>> recommends as required turned off, in aptitude when I tried before.]
>>
>> Let us know how it goes (Linux / Hangouts) please.
>>
>> I've only barely poked my finger in Hangouts, once, windows. Not Linux yet.
>>
>> But I have been playing with quite a number of sip softphones, both Linux
>> and Windows, recently. Linux seems to consistently do better than Windows,
>> strangely, but all have been rather ... broken.
>> (And Win XP better than Win 7, even.)
>>
>> [Strange only in that device wise Windows has often been more solid than
>> Linux. Not this time. Software wise it's not strange that Linux does
>> better.]
>>
>>
>>
>> On 13-09-25 02:03 PM, CrankyOldBugger wrote:
>>
>>> I hate Skype for no other reason that the amount of spam I get with it.
>>>    Everyday there's some hot girl from some country I've never heard of
>>> begging to be my friend.  I know some of you guys get this in real life
>>> all
>>> the time, but in Skype it's annoying!
>>>
>>> So I welcome a replacement for Skype.
>>>
>>> Installing the Hangout extensions now, thanks for pointing them out.
>>>
>>> On 25 September 2013 13:44, unsolicited<unsolicited at swiz.**ca<unsolicited at swiz.ca>>
>>>   wrote:
>>>
>>>   Google talk (xabber) notifications have now been showing up in Hangouts
>>>> on
>>>> my Android phone.
>>>>
>>>> I see in Chrome (extension and app) that Hangouts can now call landlines.
>>>> (A for fee service with Skype.)
>>>>
>>>> Has Hangouts become a Skype killer?
>>>> (Have never been able to install Skype on my 64-bit Kubuntu 12.04 LTS -
>>>> it
>>>> wants to add a zillion i386 packages / remove a bunch of current ones.
>>>> I'm
>>>> hoping my next install, probably SuSe will avoid that. Thus has Google /
>>>> Chrome / Hangouts become more ubiquitous than Skype?)
>>>>
>>>> Does YouTube and Hangouts now overlap? To what extent?
>>>>
>>>> Not suggesting it be used for kwlug meetings, but it seems that people
>>>> are
>>>> using Hangouts for meetings / presentations, not just video calls.
>>>>
>>>> Convergence?
>>>>
>>>> (Avoidance of Skype / MS / 3rd party on ChromeBooks?)




More information about the kwlug-disc mailing list