[kwlug-disc] Lucid is disappointing .. was Android everywhere ...

Andrew Kohlsmith (mailing lists account) aklists at mixdown.ca
Fri Sep 17 09:23:47 EDT 2010


On Thursday, September 16, 2010 12:06:25 pm Khalid Baheyeldin wrote:
> I don't see pulse running on my laptop.

Really? in your System Settings, under Multimedia, what do you have listed 
(and in what order) ?  PulseAudio seemed to be a given no matter what on my 
system.

> 00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series
> Chipset Integrated Graphics Controller (rev 07)
> 00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset
> Integrated Graphics Controller (rev 07)
> 00:00.0 0600: 8086:2a40 (rev 07)
>         Subsystem: 1179:ff1e

We're close.

$ lspci -s2.0 -v
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 
Integrated Graphics Controller (rev 03)
        Subsystem: Toshiba America Info Systems Device ff50

$ lspci -s2.0 -vn
00:02.0 0300: 8086:2a02 (rev 03)                                                                                                                                                    
        Subsystem: 1179:ff50     

> 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio
> Controller (rev 03)
> 00:1b.0 0403: 8086:293e (rev 03)
>         Subsystem: 1179:ff1e

$ lspci -s1b.0 -v                                                                                                                                                  
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio 
Controller (rev 03)                                                                                           
        Subsystem: Toshiba America Info Systems Device ff50   

$ lspci -s1b.0 -vn
00:1b.0 0403: 8086:284b (rev 03)
        Subsystem: 1179:ff50

So you've definitely got a newer video chip than I do, and an updated audio 
chip.

-A.




More information about the kwlug-disc_kwlug.org mailing list