[kwlug-disc] Configuring a WinTV-HVR-1600

Raul Suarez rarsa at yahoo.com
Fri Feb 13 21:30:35 EST 2009


Just being masochist and for the fun of it I forked 24 dolars for a WinTV-HVR-1600 after reading that it was possible to use it in Linux.

http://www.mythtv.org/wiki/Hauppauge_HVR-1600
I followed all the instructions to no avail. If I do a "ls /dev/vid*"I can see /dev/video0 /dev/video1 /dev/video24 and /dev/video32. I know that video0 is my webcam.
Myth tv only shows /dev/video0 when configuring devices.
I went to windows to see if it was the card but the crappy software that comes with the card is quite confusing to me. I select "Cable" and NTSC_M and it scans and finds a bunch of channels, but it doesn't matter what channel I chose I get nothing.
I am not a "TV" guy so there are several things that have me confused:
- The card documentation says that it does not receive digital cable.
- I have rogers cable and I'm paying for Digital cable. If I use the Rogers box I get all the channels. If I do not use the rogers box I just get the lower channels. Does that mean that I always receiving digital cable even without the box and I cannot use this card? or if I'm not using the box I am actually getting analog cable and I should be able to use this card?
- What type of NTSC should I select for Canada?
On the Linux side
- What could be the problem in Linux where MythTv do not recognize the device. At first dmesg showed that the vmalloc was too low so I set the kernel parameter to 256MB. Now I don't get that message but MythTv still does not see it.
Any ideas?
 Raul Suarez


Technology consultant
Software, Hardware and Practices
_________________
http://rarsa.blogspot.com/ 
An eclectic collection of random thoughts



      __________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr! 

http://www.flickr.com/gift/



More information about the kwlug-disc_kwlug.org mailing list