[kwlug-disc] Problem accessing a website

Khalid Baheyeldin kb at 2bits.com
Mon Sep 30 14:14:55 EDT 2013

I am on Rogers, and the site loads fine for me.

On Mon, Sep 30, 2013 at 1:55 PM, Gary Walsh <gwalsh at notw.ca> wrote:

> Is anybody on this list using Rogers as an ISP? I am having a peculiar
> problem accessing a website that I manage: http://lindsayking.ca. I
> have no problem accessing it on my cellular network, through a VPN and
> through the Bell network, but on my Rogers connection I can't get to
> it. I called Rogers and the support person had no problem getting to
> it. I tried using different DNS servers but nothing worked. If you are
> on the Rogers network can you see if you can access it and get back to
> me? I can't figure this out.
> _______________________________________________
> kwlug-disc mailing list
> kwlug-disc at kwlug.org
> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org

Khalid M. Baheyeldin
2bits.com, Inc.
Fast Reliable Drupal
Drupal optimization, development, customization and consulting.
Simplicity is prerequisite for reliability. --  Edsger W.Dijkstra
Simplicity is the ultimate sophistication. --   Leonardo da Vinci
For every complex problem, there is an answer that is clear, simple, and
wrong." -- H.L. Mencken
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20130930/a7673452/attachment.html>

More information about the kwlug-disc mailing list