[kwlug-disc] Pfsense ppp is going mad and other ghosts.

Paul Nijjar paul_nijjar at yahoo.ca
Mon Jun 17 14:45:55 EDT 2013


On Mon, Jun 17, 2013 at 12:27:23PM -0400, Chamunks Arkturus wrote:
> http://paste.thezomg.com/9955/13714865/
> I have the wan nic set to be DHCP to some crap Thomson modem because it
> seems a bit more stable then the other options I had.  I need to have my
> internet stop dieing on me mysteriously every 2 minutes does anyone know if
> I'm even looking at the right thing?
> 
> I was looking at the UPNP and the like services log tab also earlier and it
> seemed to be throwing a pretty hard wobbly as well.  The irc channel on
> freenode #pfsense seems to be dead and I need this fixed halp!

The advice here looks promising: 
http://forum.pfsense.org/index.php?topic=36043.0

========
- if changes are made to the PPPoE
interface under Assign-PPPs, these are not reflected immediately
(obvious when checking or not "Configure a NULL Service name"), PPPoE
daemon still tries to establish connexion with old settings. A way to
reset PPPoE daemon seems to set the interface the PPPoE connexion was
assigned to to None; sometimes it works sometimes it doesn't (giving
messages like "PPPoE: can't connect "[26]:"->"mpd17340-0" and
"[3b]:"->"left": No such file or directory" in logs)
========

That thread suggests that pfSense may be getting confused with old
PPPoE configurations. Does this trick of setting the WAN to 'None' and
then setting it to DHCP work for you?

- Paul


-- 
http://pnijjar.freeshell.org




More information about the kwlug-disc mailing list