[kwlug-disc] Running Ubuntu 1-4 in a VM on Windows

Michael Savage msavage at golden.net
Tue Jul 3 14:57:01 EDT 2012


I tried running it in Admin mode, no difference... (I'm assuming you 
mean the VMware...)
On 03/07/2012 1:06 PM, Kevin Norwood wrote:
> On 03/07/2012 10:31 AM, Michael Savage wrote:
>> I have a Windows 7/64 Bit machine with 4G ram, 1G HDD. My virtual 
>> machine is VMWare
>>
>> I downloaded the 64 bit desk top version of Ubuntu.
>>
>> I created a VM called Ubuntu, and installed via the iso image I 
>> downloaded.
>> (All of this was done graphically.) I set aside 2G RAM, and 50G HDD 
>> space for the VM.
>>
>> Now when I try to run the VM, the following happens. ...
>> I get a message that ends with "Please wait for the graphical 
>> environment to launch."
>>
>> So I wait this is what happens.
>> Starting AppArmor profiles.
>> Skipping profile...
>> Down to * checking Battery state -Which is ok.
>>
>> It hangs at:
>> /etc/rc.local: ./run_upgrader.sh: not found
>>
>> It waits here for about a minute and then the screen goes blank and 
>> does nothing.
>>
>> I can login with my name and password and get $ prompt of Ubuntu, but 
>> I really would prefer to use the graphical environment to start.
>>
>> What is happening and how can it be corrected?
>>
>> TIA,
>> Mike
>>
>> _______________________________________________
>> kwlug-disc mailing list
>> kwlug-disc at kwlug.org
>> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org
>>
>>
> have ya tried right clicking and running as admin?
>
> _______________________________________________
> kwlug-disc mailing list
> kwlug-disc at kwlug.org
> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org
>
>





More information about the kwlug-disc mailing list