[kwlug-disc] LinuxMint Debian Edition ALERT!!! Read before updating

Colin K colin at void11.com
Tue Nov 15 15:31:40 EST 2011


Hah good to know I just moved to mint Debian edition (LMDE) this week.  Had
to do a few re-installs while i acquainted myself with the quirks of it
all.  Like how my printer is no longer plug and play like it was in Ubuntu.
 But so far its much much less bloat right off the hop and I'm thoroughly
loving it.

  The only reason why I would personally be concerned about updating to
Gnome3 (Gnome-Shell), whatever you choose to call it, is that I know that
currently as of today FGLRX proprietary graphics card drivers Do Not Work
 with gnome3 which means that if you have an ATI/AMD video card you're out
of luck.  It will not render correctly although I have seen references to
ATI attempting to actually address the problem within the next release of
the FGLRX version within the month of November (apparently).


On Mon, Nov 14, 2011 at 10:45 PM, Raul Suarez <rarsa at yahoo.com> wrote:

> to testing on Debian.
>
> This means that when you update LMDE using either the update manager or
> apt-get, your desktop will be updated to Gnome 3, GDM3, etc
>
> Yesterday before shutting down for the day I did an update. Today after
> booting up the computer, I got a GDM error. I had to rename the
> /etc/X11/xorg.conf and restart the computer.
>
> Now, I lost all the Linux Mint beauty, including the Linux Mint menu
> (Which is one of the main reasons I jumped to Mint).
>
> So, unless you really want to try Gnome 3, hold on the Gnome updates until
> the Linux Mint team finish adapting it.
>
>
> Raul Suarez
>
> Technology consultant
> Software, Hardwa
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20111115/c03d59aa/attachment.html>


More information about the kwlug-disc mailing list