[kwlug-disc] Drupal issue my Google-Fu is not strong enough to answer apparently

Khalid Baheyeldin kb at 2bits.com
Mon Jul 11 17:48:45 EDT 2011


On Mon, Jul 11, 2011 at 5:43 PM, R. Brent Clements <rbclemen at gmail.com>wrote:

> Just installed Drupal 7.4 on a virtually fresh Ubuntu 11.4 install.
> The installation went relatively smoothly and I ended up on the
> default page logged in as the administration user as I would expect,
> but every link I click sends me to a completely blank page (WSOD
> apparently)


Most times, WSODs will leave a clue in Apache's error log. Check that
for clues.


> UNTIL I go into the address bar and add index.php manually
> into the page address.  But I have to do this for every click.  Is
> there something I should be doing to the Drupal or Apache
> configuration to make this work?  I have not made any changes to the
> modules on drupal yet.  All help I found for this points to specific
> modules causing the problem, but I haven't added or even enabled any
> yet.
>

It could be that either you missed copying .htaccess to the directory you
are installing Drupal in, or that it is there, but Apache is not configured
to take it into account. Could be other things, but start with these.
-- 
Khalid M. Baheyeldin
2bits.com, Inc.
http://2bits.com
Drupal optimization, development, customization and consulting.
Simplicity is prerequisite for reliability. --  Edsger W.Dijkstra
Simplicity is the ultimate sophistication. --   Leonardo da Vinci
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20110711/ba253732/attachment.html>


More information about the kwlug-disc mailing list