[kwlug-disc] Drupal Noob question

John Kerr jkerr0102 at rogers.com
Thu Mar 11 21:22:20 EST 2010


Hello
I am running 6.15
I have tried to install a wysiwig text editor 
here is the error report that I get in the WYSIG 


 warning: fopen(sites/all/libraries/fckeditor/fckeditor.js) [function.fopen]: failed to open stream: No such file or directory in /var/www/drupal6/modules/wysiwyg/editors/fckeditor.inc on line 55.warning:
fgets(): supplied argument is not a valid stream resource in
/var/www/drupal6/modules/wysiwyg/editors/fckeditor.inc on line 57.warning:
fclose(): supplied argument is not a valid stream resource in
/var/www/drupal6/modules/wysiwyg/editors/fckeditor.inc on line 64.
In the FCKeditor it says:

The version of FCKeditor could not be detected.Extract the archive and copy its contents into a new folder in the following location:
sites/all/libraries/fckeditorSo the actual library can be found at:
sites/all/libraries/fckeditor/fckeditor.js
any ideas? spun my wheels editing fckeditor.js

Thanks

John

------------------------------------------------------------------------------------------------------------------------
We act as though comfort and luxury
were the chief requirements of life,
when all that we need to make us happy
is something to be enthusiastic about.
—Einstein
------------------------------------------------------------------------------------------------------------------------
==================================
John Eddie Kerr | Guelph, Ontario 
==================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://astoria.ccjclearline.com/pipermail/kwlug-disc_kwlug.org/attachments/20100311/2d7c50ca/attachment.html>


More information about the kwlug-disc_kwlug.org mailing list