[kwlug-disc] debian 5.0 (lenny) install goes faster by moving the mouse?

Robert P. J. Day rpjday at crashcourse.ca
Fri Jun 5 14:45:46 EDT 2009

On Fri, 5 Jun 2009, Chris Frey wrote:

> On Fri, Jun 05, 2009 at 12:12:54PM -0400, Robert P. J. Day wrote:
> >   no hard drive activity.  i was fairly careful -- when a package was
> > being configured and was taking more than just a few seconds, i'd
> > verify that neither the HD nor the DVD drive were active.  the instant
> > i moved the mouse, zoom, progress!  stop the mouse and, very quickly,
> > back to a quiet state.
> >
> >   has no one ever seen this behaviour before?  it's a new one on me.
> The only place I've seen this sort of behaviour is when I use
> Mozilla on Debian (etch and lenny) with an X config using VESA
> drivers. I click on a webpage link, and it doesn't load until I move
> the mouse. I usually don't wait very long before moving the mouse,
> so I don't know how long it would ultimately take, but it is a
> noticable hiccup. It doesn't seem to affect any other app.
> I haven't seen it during the install, but I used the text mode install
> last time, as I recall.

  just did another test on this and, weirdly, even text mode now
configures packages during install excruciatingly slowly.  right now,
the install progress bar is at 71%, "Configuring ftp".  it's been
there for the last 45 seconds.  and now, i press ENTER a few times ...
zoom!  and i hold down the ENTER key, it just smokes along.  that's
just weird.  and thoroughly annoying.


Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday

More information about the kwlug-disc mailing list