[kwlug-help] UPDATE: Linux Literacy Course: Installation problem on AMD V120 notebook with live CD 10.4

Sven Merk sven.merk at yahoo.ca
Sun Oct 23 19:24:12 EDT 2011


Hello all from the Linux Literacy Course,

I am not sure if anyone of you ran into any issues with the live CD 10.4 but I decided to give it a try and burn a new one and though I use a 64Bit System I tried the i386 version for 32Bit systems - still the same behaviour.

I was able to get a console with messages, though, by pressing a combination of CTRL + ALT + an F-Key (I think) and found lots of error messages - one of it was "sudo:
 unknown user: ubuntu" repeated over and over again. I googled that one and found that apparently a lot of people had the same issue when installing or even using the live CD 10.4. According to http://ubuntuforums.org/showthread.php?t=1465768&page=3 I tried the settings (step-by-step instructions in that thread):

acpi=off and noapic

and changed
file=/cdrom/preseed/ubuntu.seed boot=casper
 initrd=/casper/initrd.lz quiet splash --
to
file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz i915.modeset=1 --

and it worked!  :o)

This issue is apparently actually a bug in that version and someone created a bug report in bug report in:

https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/572868

and a portion in there reads:

"Several threads on UF adressing this bug, or variants of this bug:
http://ubuntuforums.org/showthread.php?t=1463294
http://ubuntuforums.org/showthread.php?t=1467929
http://ubuntuforums.org/showthread.php?t=1466735
http://ubuntuforums.org/showthread.php?t=1465883

Workarounds being:
settings i915.modeset=0 of setting it to 1, setting xforcemesa ..."

As you can see this bug affects systems in different ways with different workarounds and I post all this because I think that one or the other might run into that and hopefully you will have
 a good pool of information at hand to make your systems run until Tuesday.

But maybe I am the only desperate affected by this bug and you are all lucky and happy with your live CDs - congratulations in that case! Because I notice that it still takes me about 10 minutes until the system from CD is up - not sure if that is the expected behaviour for the live CD 10.4. I will look into if there is the possibility to speed this up a bit in the following days.

OFF-TOPIC:

I have not set up the persistence file yet because I was happy that it finally booted and asked my wife what was not running properly on facebook (I have the same version running on another, rather old German Fujitsu-Siemens notebook here and had her log into her beloved Facebook and she turned away disgusted because most of her games did not work at all. At that point I did not care because I use that notebook mainly for my stuff on Facebook and to log into my computer
 at work which works absolutely without any issues - kudos to Paul Nijjar, our great teacher who did not give up on my notebook when the X system did not want to work properly
 with 11.4 so that we reverted back to 10.4 at the time of the installation a couple of months ago!).

Anyway...on the newer notebook that now successfully booted into 10.4 from the live CD I went straight to Facebook and saw that the flash plug-in for Firefox was missing. I managed to install that, started Facebook and called my wife. She played her beloved Sims Social and I asked her how it was. She said: "What did you do? It runs faster than usual?!". I told her that she was running Facebook under Linux now instead of Windows 7.

Why do I tell you all this? For once because I never really had time to work with Linux (apart from 2001 when I worked for a couple of months at SuSE Linux in Germany in the end customer installation support to be trained to become familiar with SuSE Linux before losing that best job of all at that time (now it is my current job!) because SuSE unfortunately ceded and I am happy that I now start to pursue this more
 properly - and this is my first experience of success, yay!  :o)
For second: the reason why I bother at all with the live CD 10.4 is that I would like my wife to become interested in Linux at all after her first negative experience - and I think I am on my way! We can make more people interested in Linux and spread the word.

Have a lot of fun!
Sven

--- On Sat, 10/22/11, kwlug-help-request at kwlug.org <kwlug-help-request at kwlug.org> wrote:

From: kwlug-help-request at kwlug.org
 <kwlug-help-request at kwlug.org>
Subject: kwlug-help Digest, Vol 3, Issue 4
To: kwlug-help at kwlug.org
Received: Saturday, October 22, 2011, 12:00 PM

Send kwlug-help mailing list submissions to
    kwlug-help at kwlug.org

To subscribe or unsubscribe via the World Wide Web, visit
    http://kwlug.org/mailman/listinfo/kwlug-help_kwlug.org
or, via email, send a message with subject or body 'help' to
    kwlug-help-request at kwlug.org

You can reach the person managing the list at
    kwlug-help-owner at kwlug.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of kwlug-help digest..."


Today's
 Topics:

   1. Linux Literacy Course: Installation problem on AMD    V120
      notebook with live CD and persistence file on USB (Sven Merk)


----------------------------------------------------------------------

Message: 1
Date: Sat, 22 Oct 2011 05:07:00 -0700 (PDT)
From: Sven Merk <sven.merk at yahoo.ca>
To: kwlug-help at kwlug.org
Subject: [kwlug-help] Linux Literacy Course: Installation problem on
    AMD    V120 notebook with live CD and
 persistence file on USB
Message-ID:
    <1319285220.85265.YahooMailClassic at web59501.mail.ac4.yahoo.com>
Content-Type: text/plain; charset="iso-8859-1"

Hello Paul,

I am challenged? with my notebook still not mounting the filesystem after having trouble with one of the live CDs. The second you gave me works and loads but I ran into the same problem that we observed on one notebook in the office the other day:

1)
Throughout the installation a lot of messages are observed that report "sr0 - input/output error"

2)
At the end of the installation process the file system could not be mounted and the screens remains in the text-based console with the last message: "(initramfs) mount: mounting /dev/loop0 on /filesystem.squashfs
 failed: input/output error.
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs

My notebook is an eMachine eME440 with AMD V120 processor (2.2 GHz), CD/DVD is a TSST model TS-L633C, BIOS is InsydeH20 Rev. 3.5 version 1.02, VGA on board, 256MB, ATI ver. 010.094.001.047.037038, 2 GB Ram altogether - this only as information about my experience so far; I will do some more investigation and testing this weekend.

Sven

Today's Topics:

???1. Dealing with Linux installation problems (Paul Nijjar)


----------------------------------------------------------------------

Message: 1
Date: Wed, 19 Oct 2011 21:29:29 -0400
From: Paul Nijjar <paul_nijjar at yahoo.ca>
To: kwlug-help at kwlug.org
Subject:
 [kwlug-help] Dealing with Linux installation problems
Message-ID: <20111020012929.GL31648 at pirg.uwaterloo.ca>
Content-Type: text/plain; charset=us-ascii


For the Linux Literacy course, the big task this week is to get Linux
working on your computer (either with a LiveCD/LiveUSB key or on your
hard drive). 

A few of you have Linux preinstalled on your computer. A few more have
gotten Linux working already. For the rest of you, here are some
options: 

- If you are stuck with a particular detail (for example, if you are
? getting an error message you can't figure out), you can post to this
? mailing list. Include the specific problem (including the exact
? error message if possible), the method you are using in getting Linux
? working (USB key, LiveCD, installing inside
 Windows, or installing
? standalone), and information about the make and model of your
? computer.

- If you would like some one on one support, I can make appointments
? Friday evening (after 6pm) and most of the day on Saturday. If you
? would like this then please e-mail me off-list (ie use my e-mail
? address, not this kwlug-help address).

If you have not done so yet, I encourage you to try getting Linux
working on your computer, so that if you run into problems you there
will be enough time to troubleshoot them. I really hope that everybody
will have gotten Linux working and will have used it for a couple of
hours by Tuesday -- developing some basic familiarity will help you a
fair amount when we work on installing and removing programs next
session. 

- Paul 

P.S. If you have a LiveCD or Live USB key with you, bring it to class
next Tuesday. 

-- 
http://pnijjar.freeshell.org 



------------------------------

_______________________________________________
kwlug-help mailing list
kwlug-help at kwlug.org
http://kwlug.org/mailman/listinfo/kwlug-help_kwlug.org


End of kwlug-help Digest, Vol 3, Issue 3
****************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-help_kwlug.org/attachments/20111022/1dac8807/attachment-0001.html>

------------------------------

_______________________________________________
kwlug-help
 mailing list
kwlug-help at kwlug.org
http://kwlug.org/mailman/listinfo/kwlug-help_kwlug.org


End of kwlug-help Digest, Vol 3, Issue 4
****************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-help_kwlug.org/attachments/20111023/05566182/attachment.html>


More information about the kwlug-help mailing list