[kwlug-disc] OT: Eyesurf and VoIP

Joe Wennechuk youcanreachmehere at hotmail.com
Wed May 1 11:45:16 EDT 2013


I had a lot of issues with voip.ms in the past. We were pushing it into a samsung 7100 phonesystem. It would loose registration, and even stranger, it would not dial certain US and Canadian 800 numbers, no matter where I set my location (US/Canada). Many of these issues would only happen when using the samsung system; from a softphone; Ekiga, I could call just fine

On with voip.ms tech support and many packet captures later we could not get the issue resolved, and ended up going back to unlimitel. Voip.ms said the phone system was mishandling the last part of the four part handshake when the other end answers. 

The losing of the registration was addressed by some keep alive values in the phone system, I can't remember if there were configs in the voip.ms portal to set. It was a long time ago. But the issue never fully went away, and as I stated we ended up going back to unlimitel. Also Some of the voip.ms servers were more reliable than others, and would drop registration less frequently.


> Date: Wed, 1 May 2013 11:20:46 -0400
> From: paul_nijjar at yahoo.ca
> To: kwlug-disc at kwlug.org
> Subject: [kwlug-disc] OT: Eyesurf and VoIP
> 
> 
> I have posted about this before, I think, but I am hoping that now
> that Eyesurf is well-established in the area there might be additional
> experience out there. 
> 
> We have one site that gets VoIP via voip.ms . Every so often it loses
> its registration, and it is hard to get the registration back up. Here
> is our setup: 
> 
> - Eyesurf is our ISP, with an ADSL modem in bridge mode
> - The modem goes into a pfSense box
> - The pfSense box goes into an ATA (Linksys SPA8000)
> - The SPA8000 goes into a Norstar KSU
> 
> Once the account has lost registration, the only way I know how to fix
> the problem is: 
> - Log into the ATA 
> - Make a nontrivial change (I change the proxy server for voip.ms) 
> - Reboot 
> 
> Simply rebooting does not fix the problem. 
> 
> I do not think that the ATA hardware is defective, because I have
> swapped out the ATA for a different one. I have not ruled out that
> there is something about the SPA8000 itself that is problematic, but I
> do not think this should be the case: the SPA8000 is composed of a
> bunch of Linksys 2102 boxes hooked together, and I am using SPA8000s
> in several other places successfully. 
> 
> My next step was going to be porting the DID to Unlimitel, which has
> been working reliably for us. But now I think that is stupid: I do not
> have any other setups like this one: no other setups go through
> pfSense, and no other setups use Eyesurf as the ISP. 
> 
> So, my question: Has anybody else gotten VoIP.ms working reliably with
> Eyesurf? If your setup uses an ATA that is a bonus for me, but even
> direct VoIP connections with Asterisk or whatever would be helpful to
> know. If you have gotten VoIP working reliably on Eyesurf with some
> other provider then I would be interested in knowing that as well.
> 
> I have heard of one other person who has run into problems with this
> interaction, but I do not know whether he is too shy to speak up on
> this list with details. I have a feeling that hiccup did not involve a
> pfSense box. 
> 
> Clearly I have more troubleshooting to do on my end. I had not
> realized that my setup at this location was so different than others.
> But if you have anecdotes (positive or negative) about using Eyesurf
> with VoIP providers would be helpful. 
> 
> - Paul
> 
> -- 
> http://pnijjar.freeshell.org
> 
> 
> _______________________________________________
> kwlug-disc mailing list
> kwlug-disc at kwlug.org
> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20130501/ea105884/attachment-0001.html>


More information about the kwlug-disc mailing list