[kwlug-disc] printers ... wtf?

Chris Bruner cbruner at quadro.net
Mon Jul 22 01:51:39 EDT 2013


yes, this is the rpm that I installed.
On 7/21/2013 11:15 PM, Bob Jonkman wrote:
> Last time (2+ years ago) I installed a Brother multifunction printer I
> had to download drivers and installation tools. I see some for your model:
>
> http://welcome.solutions.brother.com/bsc/public/us/us/en/dlf/download_top.html?reg=us&c=us&lang=en&prod=dcp7060d_all
>
> Hope that helps...
>
> --Bob.
>
>
>
>
> On 13-07-21 10:59 PM, Chris Bruner wrote:
>> I've never had so many problems getting a printer to work, from 8 bit on.
>>
>> I've gone through two different printers in the last week, so I'm
>> thinking it's not a printer problem but a local one.
>> Both printers are USB, and both are detected by the computer.
>> I'm now on a Brother DCP-7060D, that I want to use for printing scanning
>> etc.
>> What I'm seeing is that the printer installs correctly, but when I try
>> to print anything it nothing happens. (Printer doesn't even warm up).The
>> print job appears in the cups queue and then goes away like it should.
>>
>> The scanner on the same machine will work, unless there has been
>> something printed. (I think this is what is going on). In that case I
>> get a "Error during device I/O" error.
>>
>> Anybody have any ideas of what could be going wrong, or how to diagnose
>> this?
>>
>>
>>
>>
>>
>>
>> _______________________________________________
>> kwlug-disc mailing list
>> kwlug-disc at kwlug.org
>> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org
>>
>
>
> _______________________________________________
> kwlug-disc mailing list
> kwlug-disc at kwlug.org
> http://kwlug.org/mailman/listinfo/kwlug-disc_kwlug.org


-- 
Chris Bruner

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20130722/7b567802/attachment.html>


More information about the kwlug-disc mailing list