[kwlug-disc] Your KWLUG web site account is at risk

Khalid Baheyeldin kb at 2bits.com
Thu Jan 20 09:26:14 EST 2011


On Thu, Jan 20, 2011 at 9:00 AM, John Van Ostrand <john at netdirect.ca> wrote:

> > Here is another thread documenting Drupal 6 and PHP 5.3 compatibility:
> >
> > http://drupal.org/node/360605
>
> That looks like 5.3 issues are resolved well before the 6.20 version that
> we'll be using.
>

In core, yes. For contrib modules it is another story. The most popular
modules
will be 5.3 compliant. The lesser used ones would still have issues.

This is why I still recommend clients stay on Ubuntu Server 8.04 LTS, since
it
ships with 5.2, until all the contribs have solved their problems, then
10.04 is
feasible.
-- 
Khalid M. Baheyeldin
2bits.com, Inc.
http://2bits.com
Drupal optimization, development, customization and consulting.
Simplicity is prerequisite for reliability. --  Edsger W.Dijkstra
Simplicity is the ultimate sophistication. --   Leonardo da Vinci
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://kwlug.org/pipermail/kwlug-disc_kwlug.org/attachments/20110120/36d14f3f/attachment.html>


More information about the kwlug-disc_kwlug.org mailing list