[kwlug-disc] Installing Ruby and rails.

Ralph Janke txwikinger at ubuntu.com
Fri Jan 7 09:54:59 EST 2011


  if you want to install rails (or any other gem) you can explicitly 
state the version you want to install

gem install rails --version=3.0.3

This command should install rails and all the necessary dependencies 
like activemodel.

Btw. the rvm documentation is at http://rvm.beginrescueend.com

Ralph

On 01/04/2011 05:37 PM, Joe Wennechuk wrote:
> I've got ruby, and rubygems installed but now I'm getting an error 
> about actionpack requires activemodel 3.0.3 when I $sudo gem install 
> rails.I also want to make sure that I get rails 3. This one seems hard 
> to follow and doesn't explain rvm 
> https://help.ubuntu.com/community/RubyOnRails... I think I'm going to 
> use the rvm method instead. Is this a good Article 
> http://www.cloudartisan.com/2010/12/install-ruby-1-9-rails-3-using-rvm-on-ubuntu-10-10/ 
> ? I'm running unr 10.04..
>
>
> .
> Joseph Wennechuk
> ________________
>
>
>
> _______________________________________________
> kwlug-disc_kwlug.org mailing list
> kwlug-disc_kwlug.org at kwlug.org
> http://astoria.ccjclearline.com/mailman/listinfo/kwlug-disc_kwlug.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://astoria.ccjclearline.com/pipermail/kwlug-disc_kwlug.org/attachments/20110107/c330ab23/attachment.html>


More information about the kwlug-disc_kwlug.org mailing list