[kwlug-disc] Can OSs demand too much?

Darcy Casselman dscassel at gmail.com
Fri May 14 15:27:15 EDT 2010


But you upgraded to 9.10, right?  I've generally had good luck with
upgrades, but when I run into problems with them I'll back up my home
directory and reinstall from scratch.  Upgrades are voodoo magic
sometimes.

Lucid seems fine to me, but then I didn't have any major problems with
Karmic either.

Darcy.

On Fri, May 14, 2010 at 3:08 PM, Shane <shane.msg at gmail.com> wrote:
>  " Last installation was from a CD sent from Canonical."
>
> By getting a CD sent from Canonical I thought it would be the best attempt.
>
> I heard some rumours that 9.10 had some problems in this area and am wondering if 10.04 might have them cleared.
> ================
> It's not the size of the dog in the fight, it's the size of the fight in the dog.
>
> -----Original Message-----
> From: "Insurance Squared Inc." <gcooke at insurancesquared.com>
> Date: Fri, 14 May 2010 15:04:37
> To: KWLUG discussion<kwlug-disc at kwlug.org>
> Subject: Re: [kwlug-disc] Can OSs demand too much?
>
> Step 1, do a fresh install instead of an upgrade.
>
> Step 2, grap a distro that's designed to work on older/minimal hardware.
>
> Though that being said, I'm running mandriva 2010 on most of my machines
> - and they're all 5-6 year old vintage computers, including some
> laptops.  So I don't necessary think that the hardware's so old that new
> releases would be causing a problem.  My best guess is that the fresh
> install will do the trick.
>
> On 14/05/10 02:52 PM, Shane wrote:
>> Here's the situation.  I found a vintage 2004 Toshiba laptop that had an older version of Ubuntu installed which appeared to be running quite well.  Me being me, I upgraded - yes, all the steps - to 9.10.  The problem is that now it doesn't run so well.
>>
>> It hangs while booting or, if it does get booted, while running.  It is not always at the same place or while performing the same function.  Length of time running is obviously not a factor.
>>
>> Things I have noticed: it will no longer play music, when it hangs I can move the mouse pointer but cannot get any response, sporadically while running the display will "grey down" and it won't respond for a minute or so.  Moving the mouse sometimes clears this, sometimes not.  Certain functions, bringing up gedit, are as fast as ever
>>
>> Memory check reports nothing wrong.  Notice the wording.  1.2 gig RAM.  Last installation was from a CD sent from Canonical.
>>
>> Is it possible the upgraded 9.10 is asking more than the hardware can deliver?  Is it possible that moving to 10.04 will help, assuming that it is 9.10 causing it and further assuming that 10.04 will have the problem corrected or should I go back to 8.xx or before?  I am running out of theories, actually hypotheses.
>>
>> ================
>> It's not the size of the dog in the fight, it's the size of the fight in the dog.
>> _______________________________________________
>> kwlug-disc_kwlug.org mailing list
>> kwlug-disc_kwlug.org at kwlug.org
>> http://astoria.ccjclearline.com/mailman/listinfo/kwlug-disc_kwlug.org
>>
>>
>
> --
> Glenn Cooke
> Insurance Squared Inc.
> (866) 779-1499
> www.insurancesquared.com
>
> Insurance Agent Discussion Forum:
> www.americaninsurancebroker.com
>
>
>
> _______________________________________________
> kwlug-disc_kwlug.org mailing list
> kwlug-disc_kwlug.org at kwlug.org
> http://astoria.ccjclearline.com/mailman/listinfo/kwlug-disc_kwlug.org
> _______________________________________________
> kwlug-disc_kwlug.org mailing list
> kwlug-disc_kwlug.org at kwlug.org
> http://astoria.ccjclearline.com/mailman/listinfo/kwlug-disc_kwlug.org
>



More information about the kwlug-disc_kwlug.org mailing list