[kwlug-disc] Wordpress themes must be GPL

Ralph Janke txwikinger at ubuntu.com
Tue Jul 27 16:53:52 EDT 2010


On 07/27/2010 04:40 PM, Andrew Kohlsmith (mailing lists account) wrote:
> On Tuesday, July 27, 2010 03:53:54 pm Ralph Janke wrote:
>    
>> The kernel is GPL, but the runtime stuff comes with gcc and is
>> LGPL. I am not sure about the kernel headers, but obviously we
>> have proprietary kernel modules, hence it must be LGPL.
>>      
>
> But no, the kernel itself is certainly not LGPL.
>
> -A.
>    

If you read again, I said the kernel is *GPL*, but it must be that
the kernel header files are LGPL, since otherwise you could not use them
for binary-only kernel modules!

Ralph



More information about the kwlug-disc_kwlug.org mailing list