[kwlug-disc] Ubuntu's default search engine to change in dealwithYahoo

Raul Suarez rarsa at yahoo.com
Wed Jan 27 13:04:45 EST 2010


--- On Wed, 1/27/10, Chris Irwin <chris at chrisirwin.ca> wrote:
> One funny note pointed out on the Ubuntu-devel list is that
> if you go to Yahoo!Mail using Firefox on Ubuntu, it
> indicates you are using an unsupported operating system.
> every time you log in. :)

Which seems to me incorrect as I do that every day. I use Yahoo mail and I use Ubuntu/Mint and Firefox. I don't remember seeing that message. Neither for the "regular" or "all new" interfaces.

It does that for SeaMonkey under Puppy but you can still say, "I don't care and continue".

Raul Suarez

Technology consultant
Software, Hardware and Practices
_________________
http://rarsa.blogspot.com/ 
An eclectic collection of random thoughts




      __________________________________________________________________
The new Internet Explorer® 8 - Faster, safer, easier.  Optimized for Yahoo!  Get it Now for Free! at http://downloads.yahoo.com/ca/internetexplorer/



More information about the kwlug-disc_kwlug.org mailing list