[kwlug-disc] RedHat yum dependency handling

john at netdirect.ca john at netdirect.ca
Thu Feb 11 14:33:36 EST 2010


kwlug-disc-bounces at kwlug.org wrote on 02/11/2010 02:21:43 PM:
> 
> You are using 32 bit, this one is 64 bit.
> 
> # cat /etc/*release
> CentOS release 5.4 (Final)
> 
> # uname -a
> Linux foo 2.6.18-164.9.1.el5 #1 SMP Tue Dec 15 20:57:57 EST 2009 
> x86_64 x86_64 x86_64 GNU/Linux

I thought so. Now that I look back the dependencies state x86_64.

For experimentation purposes how about trying to load some the dependent 
packages:

yum --enablerepo=base,updates,rpmforge perl-Net-Server
yum --enablerepo=base,updates,rpmforge perl-rrdtool
yum --enablerepo=base,updates,rpmforge perl-Net-SNMP
yum --enablerepo=base,updates,rpmforge perl-HTML-Template
yum --enablerepo=base,updates,rpmforge perl-Date-Manip
yum --enablerepo=base,updates,rpmforge perl-HTML-Template


John Van Ostrand
Net Direct Inc.
 
CTO, co-CEO
564 Weber St. N. Unit 12
map
 
Waterloo, ON N2L 5C6
 
john at netdirect.ca
Ph: 866-883-1172
ext.5102
Linux Solutions / IBM Hardware
Fx: 519-883-8533
 





More information about the kwlug-disc_kwlug.org mailing list