[kwlug-disc] RedHat yum dependency handling

john at netdirect.ca john at netdirect.ca
Thu Feb 11 11:26:31 EST 2010


kwlug-disc-bounces at kwlug.org wrote on 02/11/2010 10:55:39 AM:
> There are 2 disabled repos: centosplus and contrib. Contrib is user 
> stuff, and hence I am wary to use it.


 
> There is another one that I don't think is relevant (c5-media), 
> since it involves physical media (?)
> 
> I tried the command you suggested, with and without centosplus, but 
> still got the same error:

On my Centos 5 install (done in December) I tried "yum install munin" and 
"yum install munin-node" and both gave me the correct options.

The dependencies that are failing you are coming from rpmforge. Oddly the 
copy of Munin is also coming from rpmforge.

try 

yum --enablerepo=base,updates,rpmforge install munin


John Van Ostrand
Net Direct Inc.
 
CTO, co-CEO
564 Weber St. N. Unit 12
map
 
Waterloo, ON N2L 5C6
 
john at netdirect.ca
Ph: 866-883-1172
ext.5102
Linux Solutions / IBM Hardware
Fx: 519-883-8533
 





More information about the kwlug-disc_kwlug.org mailing list